LXRandR-0.3.2

Introduction to LXRandR

The LXRandR package contains a monitor configuration tool for LXDE.

[Note]

Note

Development versions of BLFS may not build or run some packages properly if dependencies have been updated since the most recent stable versions of the book.

Package Information

LXRandR Dependencies

Required

GTK+-2.24.33 and Xorg Applications

Optional

libxslt-1.1.35 with docbook-xml-4.5 and docbook-xsl-nons-1.79.2 (to build man pages)

User Notes: https://wiki.linuxfromscratch.org/blfs/wiki/lxrandr

Installation of LXRandR

Install LXRandR by running the following commands:

./configure --prefix=/usr &&
make

This package does not come with a test suite.

Now, as the root user:

make install

Command Explanations

--enable-man: Use this switch if you have installed optional dependencies and wish to build the manual pages.

Contents

Installed Program: lxrandr
Installed Libraries: None
Installed Directories: None

Short Descriptions

lxrandr

is a GTK+ interface to XRandR