[website] r1262 - html/trunk/lfs/errata/7.5

pierre at higgs.linuxfromscratch.org pierre at higgs.linuxfromscratch.org
Sat May 3 08:36:03 PDT 2014


Author: pierre
Date: Sat May  3 08:36:02 2014
New Revision: 1262

Log:
Add some precisions about pacakges not built because they are installed
by util-linux, in LFS 7.5 errata

Modified:
   html/trunk/lfs/errata/7.5/index.html

Modified: html/trunk/lfs/errata/7.5/index.html
==============================================================================
--- html/trunk/lfs/errata/7.5/index.html	Wed Apr 30 10:06:12 2014	(r1261)
+++ html/trunk/lfs/errata/7.5/index.html	Sat May  3 08:36:02 2014	(r1262)
@@ -28,7 +28,11 @@
 -->
        <h2>Miscellaneous Errata</h2>
          <ul>
-           <li>There are no current errata items for LFS 7.5.</li> 
+           <li><p>In procps, e2fsprog, and ineutils, there are references
+             to things not being built "because util-linux has already
+             installed them". Now that util-linux depends on udevd and
+             has been moved much farther in the book, those should read "
+             because util-linux will install them later".</p></li>
          </ul>
 
 


More information about the website mailing list