LFS-6.1.1 errata for Perl-5.8.7 sprintf vulnerability

Jeremy Huntwork jhuntwork at linuxfromscratch.org
Fri Jan 20 06:07:59 PST 2006


Dan Nicholson wrote:
> Hi,
> 
> As per the discussion in
> 
> http://linuxfromscratch.org/pipermail/lfs-dev/2006-January/055355.html
> 
> attached is a patch for the 6.1.1 errata to include this Perl
> vulnerability under "Known Security Vulnerabilities".

Thanks. Applied.

--
JH




More information about the website mailing list