livecd freezes my computer

Gerald Sherette gsherette at satx.rr.com
Wed Feb 14 14:48:17 PST 2007


Hi,

    I've built a couple of LFS systems using previous versions of the livecd 
and and they worked great. Thank you! However this time I'm trying to use 
livecd X86 6.2-5 on a particular box and it's driving me crazy.

    In the simplest case, I just insert the cd, reboot, choose a time zone 
etc , hit return and wait in the first virtual console 10 minutes doing 
nothing. Everything  up to this point looks normal (to me at least) but after 
the screen blanks due to inactivity, the machine is totally locked-up. It 
does not respond to anything with the mouse or keyboard including 
ctrl-alt-del and I have use the reset button.

   These cds ( I burned two ) boot and recover from inactivity just fine on 
several other computers around here.

    The computer giving me problems has an Asustek A7N266-VM Rev1.xx mobo with 
integrated Nvidia chips. It has Award Acpi Bios Rev 1007 (8/12/2003 ,  the 
latest as far as I can tell).  It currently triple boots SuSe 9.1, LFS 6.0 
and Win98SE with no problems. I ran Memtest overnight again with no problems 
detected.

    I have tried options to turn off dpms, acpi, and apm. I have no idea what 
to try next. 

       Thanks,
                   Jerry

      



More information about the livecd mailing list