Package updates

Alexander E. Patrakov patrakov at ums.usu.ru
Mon Mar 27 04:41:14 PST 2006


Hello,

both LFS and BLFS packages are lagging behind the development books on the 
CD. Please update the versions (including the LFS book date), with the 
following exceptions:

1) Don't upgrade Glib, Atk, Pango and Gtk2 too much. That is, if the X.Y.Z 
version is used, only X.Y.T is allowed, where T >= Z. Rationale: Gtk2 
updates tend to break Xfce.

2) Anthy should not be updated to -ss version, because this is a SVN 
snapshot. Any non-ss version is OK as long as it passes the test at the 
bottom of http://wiki.linuxfromscratch.org/blfs/wiki/InputMethods.

3) When updating Scim-tables, remove the Thai patch. It has been integrated.

4) Maybe others have other considerations about updates. It would be nice to 
see them.

-- 
Alexander E. Patrakov



More information about the livecd mailing list