[LiveCD Trac] #1638: LiveCD fails, Hanging at "Starting init..."

LiveCD Trac trac at linuxfromscratch.org
Fri Mar 24 21:21:33 PST 2006


#1638: LiveCD fails, Hanging at "Starting init..."
-----------------------------------+----------------------------------------
 Reporter:  Pete at drunkpian.org.uk  |        Owner:  jhuntwork at linuxfromscratch.org
     Type:  defect                 |       Status:  new                           
 Priority:  high                   |    Milestone:  6.2                           
Component:  CD                     |      Version:  x86-6.1.1-3                   
 Severity:  normal                 |   Resolution:                                
 Keywords:  init unionfs           |  
-----------------------------------+----------------------------------------
Comment (by justin at linuxfromscratch.org):

 Still trying to get this problem solved, although motivation is getting
 low because of so little (seemingly) progress.  I tried 6.1-3 LiveCd, it
 boots fine on a i586.  So somewhere between 6.1-3 and 6.1.1-1 something
 went wrong, but the diff is 500K, there are version differences in unionfs
 and squashfs packages, and probably other differences.  I am now building
 a test 6.1.1 branch CD with the kernel config from the 6.1-3 version
 (there are a few differences, one being for squashfs, added option to
 build in unionfs) to see if there is any change.  The i586 notebook I have
 tested on will be with me all weekend, in case there are other suggestions
 of things to try to hopefully solve this problem.  Thanks guys.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/livecd/ticket/1638>
LiveCD Trac <http://wiki.linuxfromscratch.org/livecd/>
Linux From Scratch LiveCD



More information about the livecd mailing list