XFCE problems in livecd-6.2-pre3

Howard hlenderk at bcpl.net
Sun Mar 19 11:43:03 PST 2006


Justin R. Knierim wrote:

> Howard wrote:
>
>> Resolution is too big though.  Messed with my eyes too!
>
> It is easy enough to change it in XFCE as well.  Right-click the 
> desktop, settings menu and then (I think) Desktop.  There it lists 
> resolutions and you can just click them to change.

This is more "livecd" related so I'm posting here-
BTW , on the k6-2 300 laptop I'm NOW booting livecd-6.2-pre3 with "linux 
 vga=789" ONLY.  I don't know why a straight boot was not working 
before, maybe because of restart from '98 and something didn't flush. 
 Lately I've been back and forth to RH9.

But I am having some problems with the XFCE setup:
Problem 1-
XFCE > Settings > Display is only giving me the options of 640x480 or 
320x60.  That is all!  
640x480 is not working out very well for me.  My eyes aren't that bad 
yet! kow  
Some boxes run off the screen as well.
- Booting to "linux vga=789" (800x600) works fine, nice console screen.
- As recommended in the boot/README have tried changing   
/etc/X11/xorg.conf   "Section Screen"  
"Subsection"  Modes  "800x600"   which is what I have set in RH9 and 
works nicely.  Startx again and get no difference.  
-----------------
Here is a snip of the xorg.conf entries the boot leaves me with:

Section "Device"
    Identifier    "Generic Video Card"
    Driver        "s3virge"
EndSection

Section "Monitor"
    Identifier    "Generic Monitor"
    Option        "DPMS"
EndSection

Section "Screen"
    Identifier    "Default Screen"
    Device        "Generic Video Card"
    Monitor        "Generic Monitor"
    DefaultDepth    24
    SubSection "Display"
        Depth        8
    EndSubSection
    SubSection "Display"
        Depth        15
    EndSubSection
    SubSection "Display"
        Depth        16
    EndSubSection
    SubSection "Display"
        Depth        24
        # Modes "1280x1024" "1024x768" "800x600"
    EndSubSection
EndSection
-------------
I have removed the comment and tried different modes all the way down to 
"800x600" alone.

-------------------------
Here is my  ~.xinitrc
# For languages that can't be displayed on Linux console, we have, e.g.:
# LC_ALL=C, LANG=zh_CN.UTF-8
# Remove LC_ALL now so that LANG takes effect
unset LC_ALL
scim -d
exec startxfce4
-------------------------
- nothing in .Xauthority
? Is there yet another .config or profile for XFCE?

------------------------
Problem 2-
I can't figure out what the heck I'm supposed to do with that dialup gui 
(gooey is right) and the help is NOT!
-  Do you have a command line I could use?  That's what I use in RH 
'cause their's is fubar too, and when it works it bogs down the box. 
 That's useful!

------------------------------
Problem 3-
Laptop won't "wake-up" when it goes on standby for 1hr or so.
I have that problem with '98 as well, but not with my RH9 install.
Where does that get set.

--------------
Other than that it's working fine (so far)
Sorry to bother you with silly problems,
Thanks , Howard





More information about the livecd mailing list