LiveCD 6.1.1-4

Steve Prior sprior at geekster.com
Fri Mar 17 19:20:14 PST 2006


Justin R. Knierim wrote:
> 6.1.1-4 should might as well be the stable version, the only problem 
> currently is that all 6.1.1-X LiveCD's have a bug with i586 and lower 
> machines.  I hadn't released it since I was hoping the bug was an easy 
> fix.  Turns out it isn't.
> 
> So yes, 6.1.1-4 is the latest stable as long as you are on a i686 or 
> similar machine.
> 
> Justin

Justin, what bug is this you're talking about?  I'm running 6.1.1-X on a
couple of i586 machines and haven't noticed anything, but maybe I just 
haven't run into it yet.

Steve




More information about the livecd mailing list