[LiveCD Trac] #1638: LiveCD fails, Hanging at "Starting init..."

LiveCD Trac trac at linuxfromscratch.org
Sun Mar 12 09:31:29 PST 2006


#1638: LiveCD fails, Hanging at "Starting init..."
-----------------------------------+----------------------------------------
 Reporter:  Pete at drunkpian.org.uk  |        Owner:  jhuntwork at linuxfromscratch.org
     Type:  defect                 |       Status:  new                           
 Priority:  high                   |    Milestone:  6.2                           
Component:  CD                     |      Version:  x86-6.1.1-3                   
 Severity:  normal                 |   Resolution:                                
 Keywords:  init unionfs           |  
-----------------------------------+----------------------------------------
Comment (by justin at linuxfromscratch.org):

 1.  Yes, these computers tend to be i586 and lower machines. Haven't heard
 any reports for i686 machines.
 2.  Correct, 6.1.1-1 fails to boot as well.
 3.  Correct, all the 6.2-pre{1,2,3} worked for me.
 4.  I don't remember the outcome of this test, I thought I would have
 written to the list or something.  Sorry, can check it out again after
 work.
 5.  Correct, the bind mount didn't help the situation.
 6.  Correct, the DM CD I make and tested worked on a i686 but pauses with
 "Setting up loopback devices...", even before printing "Starting init..."
 7.  I will need to try it again tonight.  I didn't examine the Makefile
 before running it and then going to visit the old computer.  6.1.1 doesn't
 have LFS-ARCH defined and therefore the initramfs didn't get copied to the
 CD.  I have it remaking a iso now and can test after work.
 8.  Bummer

 I'll get back to you tonight about the shell based init.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/livecd/ticket/1638>
LiveCD Trac <http://wiki.linuxfromscratch.org/livecd/>
Linux From Scratch LiveCD



More information about the livecd mailing list