subversion too old

Benjamin John xlfs at gmx.de
Fri Dec 15 02:30:58 PST 2006


Hello,
I'm trying to create the current version (1780) of the LiveCD.
I found two issues:
- the sha1sum of lynx-2.8.6 seems to be wrong
- the subversion is too old now, when the  script comes to LFS-BOOK-SVN
the following message appears:
"svn: This client is too old to work with working copy '.'; please get a
newer Subversion client"
I think it's related to the new server...

Regards
Benjamin



More information about the livecd mailing list