LiveCD not recognising latest PPC Powerbooks

Jeremy Huntwork jhuntwork at linuxfromscratch.org
Mon Apr 3 16:08:15 PDT 2006


Alexander E. Patrakov wrote:
> Dragos Ionita wrote:

[snip]

>> The reason is that the new IDE controller drivers is only available
>> in the newer kernels, >=2.6.15.
> 
> This mans that we won't fix the problem until linux-2.6.16 is merged to 
> LFS trunk. Currently, it is only in the udev_update branch, and there 
> are a lot of things to fix there before merging.
> 

Thank you for the report, Dragos. Even though it may be a little while 
yet before we have a CD that will work for you (I hope sooner rather 
than later), I would appreciate it if you could keep an eye out for the 
release announcement and test the new iso when it is available.

Thanks,

--
JH



More information about the livecd mailing list