Openssh-4.2p1 - can't login, doesn't ask for a password

Archaic archaic at linuxfromscratch.org
Fri Sep 30 09:05:07 PDT 2005


On Fri, Sep 30, 2005 at 08:09:59PM +0600, Alexander E. Patrakov wrote:
> 
> That's because LFS-6.1 and ALFS includes a broken version of glibc. The 
> issue has been raised several times on the LFS and non-LFS lists, but 
> was never solved (although the patch was known!) before glibc-2.3.5 
> entered the SVN.

Please refresh my memory. What is broken about glibc-2.3.4?

-- 
Archaic

Want control, education, and security from your operating system?
Hardened Linux From Scratch
http://www.linuxfromscratch.org/hlfs




More information about the livecd mailing list