[lfs-support] lfs-70 section 6.9 glibc configure: warning ...

Bruce Dubbs bruce.dubbs at gmail.com
Mon Sep 16 08:10:07 PDT 2013


andreas graeper wrote:
> ...
> checking version of sed... 4.2.1, ok
> checking for autoconf... no
> configure: WARNING:
> *** These auxiliary programs are missing or incompatible versions: autoconf
> *** some features will be disabled.
> *** Check the INSTALL file for required versions.
>
> autoconf and automake is not installed into /tools/
>
> i installed autoconf and automake as all the other tools into /tools
> and warning has gone.

That is unnecessary.  Nothing in LFS actually uses autoconf or automake. 
  The warning above is normal and can be ignored.

   -- Bruce



More information about the lfs-support mailing list