[lfs-support] error unable to proceed make gcc 4.7.2 Linux from scrach LFS book 7.3

Unix User mailinglistaccount at yahoo.com
Wed Sep 4 23:15:04 PDT 2013



Hi

>Sir,  I am getting the following error during making gcc 4.7.2.
>checking forMPFR...no
>configure:error:libmpfr not found or uses a different ABI..
>I am trying in ubuntu 12.04 LTS , all the basic requirements are checked version-check.sh is OK verified. please help
>Savyan 
>-- 


Assuming you are at chapter 5.5, have you extracted gcc tarball and changed into the gcc-4.7.2 directory? Subsequently, you just proceed as described in chapter 5.5.1, i.e. tar -xJf ../mpfr-3.1.1.tar.xz etc. Of course, you should have downloaded corresponding mpfr etc. packages.


Seba




More information about the lfs-support mailing list