[lfs-support] Newbie need help - bus error in 5.5. GCC-4.8.1 - Pass 1

Viola Zoltán violazoli at gmail.com
Thu Oct 24 05:35:15 PDT 2013


I tryed now: delete all from /tools, all unpacked sources, begin at first
with compile of binutils. That suceeded. Then, I continued the process with
compile of gcc. Sorry, nothing change, it give me the error message written
above.

Today afternoon I should install the unlike ubuntu (exact/distinctly
lubuntu) and try it again...


2013/10/24 Pierre Labastie <pierre.labastie at neuf.fr>

> Le 23/10/2013 23:49, Viola Zoltán a écrit :
> > @akhiezer:
> >
> > I tryed:
> >
> > CFLAGS="-O2 -g" make
> >
> > but no changed:
>
> Hi Viola,
>
> What I told about the LFS_TGT variable is important. I've seen that you
> have changed it in your 'printenv' output, but have you recompiled
> binutils with this new setting?
> If not, you are in a mixed native-croscompile setting, which cannot be
> expected to work...
>
> For the host distro I use, it is debian 7.0. I've also tried recent
> Arch, various Ubuntu's, Fedora's, and Suse's, all of them allowed to
> build LFS.
>
> Regards
> Pierre
>
> --
> http://linuxfromscratch.org/mailman/listinfo/lfs-support
> FAQ: http://www.linuxfromscratch.org/lfs/faq.html
> Unsubscribe: See the above information page
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-support/attachments/20131024/e07bcb7a/attachment.html>


More information about the lfs-support mailing list