[lfs-support] Errata for LFS 7.4

Ken Moffat zarniwhoop at ntlworld.com
Tue Oct 8 18:28:33 PDT 2013


On Tue, Oct 08, 2013 at 07:42:49PM -0500, William Harrington wrote:
> 
> On Oct 8, 2013, at 7:02 PM, Steve Crosby wrote:
> 
> > Changelog lists host system requirements changes for kernel to 2.6.34,
> 
> http://www.linuxfromscratch.org/lfs/view/stable/chapter01/changelog.html
> 
> Indeed,
> 
> Not sure why....
> 
> Sincerely,
> 
> William Harrington

 The initial discussion was on lfs-dev on 6th July, starting at
http://www.mailarchive.com/lfs-dev@linuxfromscratch.org/msg18826.html
if I've manually copied the link correctly (I'm on my netbook, need
to use a tty to be able to _read_ my mail, don't have gpm).  The
value of --enable-kernel= was set to 2.6.34 in r10302.  It got
downgraded to 2.6.32 in r10327 in August, and obviously the log was
overlooked.

 I don't recall why it got downgraded, and I couldn't find the
reason in my mailboxes (which is not to say that it wasn't
discussed).  Personally I don't have anything running such an old
kernel at the moment - everything is now on 3.10-rc or newer :)

ĸen
-- 
das eine Mal als Tragödie, dieses Mal als Farce



More information about the lfs-support mailing list