[lfs-support] Step 5.4.1 Installation of Cross Binutils errors

Ken Moffat zarniwhoop at ntlworld.com
Thu Nov 14 07:56:39 PST 2013


On Thu, Nov 14, 2013 at 10:37:57AM +0000, Vasco Almeida wrote:

> 1. On my Ubuntu I should install at least/bison, gawk, g++, m4/  and/makeinfo/  (via apt-get install/packa//ge-name/, assuming these are indeed the names).
 Yes.

 For gawk, you might also need to change the 'awk' symlink to point to
gawk instead of mawk.

> 2. Possibly, I should also install/build-essential/.
 Definitely install this, I think it might pull in some of the
others listed above.

ĸen
-- 
das eine Mal als Tragödie, dieses Mal als Farce



More information about the lfs-support mailing list