[lfs-support] gcc compile error in lfs 7.3

Ken Moffat zarniwhoop at ntlworld.com
Sun Mar 24 15:24:11 PDT 2013


On Mon, Mar 25, 2013 at 02:26:14AM +0430, سید احمد حسینی wrote:
> tnk Thanks for the tipsI am using version 7.3 (Page 38)
> My OS is Ubuntu 12.04config command :../gcc-4.7.2/configure \--target=$LFS_TGT \--prefix=/tools \--with-sysroot=$LFS \--with-newlib \--without-headers \--with-local-prefix=/tools \--with-native-system-header-dir=/tools/include \--disable-nls \--disable-shared \--disable-multilib \--disable-decimal-float \--disable-threads \--disable-libmudflap \--disable-libssp \--disable-libgomp \--disable-libquadmath \--enable-languages=c \--with-mpfr-include=$(pwd)/../gcc-4.7.2/mpfr/src \--with-mpfr-lib=$(pwd)/mpfr/src/.libs

 Page numbers are meaningless!  Most of us read the html version.
I can't tell what commandline you actually *used* but you *are* in
chapter 5 gcc pass 1. Any time I see the backslash '\' posted like
this fills me with dread - it is a continuation, as I hope you
are aware.  If you use the up-arrow to look at your history, I hope
you see something that starts
../gcc-4.7.2/configure --target=$LFS_TGT --prefix=/tools

 Please read what we have said about the host requirements and fix
those.

ĸen
-- 
das eine Mal als Tragödie, das andere Mal als Farce



More information about the lfs-support mailing list