[lfs-support] Compiling coreutils-8.14.tar.xz

Bruce Dubbs bruce.dubbs at gmail.com
Fri Mar 15 13:07:12 PDT 2013


Andi Blacktigerbro wrote:
> Compiling coreutils-8.14.tar.xz (LFS 7.0 - Debian 6.0.6)
>
> Used command
> su-tools nobody -s /bin/bash -c "make RUN_EXPENSIVE_TESTS=yes check"

> is everything alright?

Probably, but the current LFS is 7.3 and the current coreutils is 8.21.

   -- Bruce




More information about the lfs-support mailing list