[lfs-support] Text error LFS 7.3 sect. 5.10.2

Bruce Dubbs bruce.dubbs at gmail.com
Sun Mar 3 21:13:44 PST 2013


stosss wrote:
> I think something got overlooked. It doesn't effect the build process.
> I believe this should be 8.6 ?
>
> LFS 7.3
>
> 5.10.2. Contents of Tcl
> Installed programs: tclsh (link to tclsh8.5) and tclsh8.5
> Installed library: libtcl8.5.so, libtclstub8.5.a

There is nothing like a new stable release to get problems identified. 
I sometimes wonder why we bother with -rc releases.

   -- Bruce




More information about the lfs-support mailing list