[lfs-support] Lynx 2.8.8 (7) now working on currect SVN LFS.

Peter Hanzel hanzelpeter at gmail.com
Wed Sep 26 08:41:50 PDT 2012


Hello.

I figured out that it is some problem with VMPlayer on windows7 64bit.
I placed my LFS build on VMPlayer on my notebook with WinXP 32 bit and it
works without problems.

So it is some problem with network/VMPlayer/Win7 64 bit.

So it has nothing with LFS itself.

Regards
On Wed, Sep 26, 2012 at 5:13 PM, Bruce Dubbs <bruce.dubbs at gmail.com> wrote:

>  Peter Hanzel wrote:
> > Hello.
> >
> > I succesfully build LFS from SVN. it is SVN-20120905.
> > Then i compiled lynx 2.8.8dev10 and it compile fine.
> > But when I try to open page from internet is freezes in
> > Http Request Sent; waiting for response.
> >
> > A no response.
> >
> > But lynx -dump www.google.sk etc. is working correctly. Also wget is
> > working ok.
> > When I also open a local HTML file it is working fine.
> >
> > I also compiled lynx2.8.7rel2 and the same result. But in my previous LFS
> > (from 04.2012) it was working.
>
> All pages from the internet fail?  I'd think its a network problem.
>
>    -- Bruce
>
>
> --
> http://linuxfromscratch.org/mailman/listinfo/lfs-support
> FAQ: http://www.linuxfromscratch.org/lfs/faq.html
> Unsubscribe: See the above information page
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-support/attachments/20120926/4ecb2a66/attachment.html>


More information about the lfs-support mailing list