[lfs-support] the result of " ldd libz.so.1 " is right ?

lx lxlenovostar at gmail.com
Sun Sep 16 17:14:27 PDT 2012


2012/9/17 Ken Moffat <zarniwhoop at ntlworld.com>

> On Sun, Sep 16, 2012 at 03:06:13PM -0700, Fernando de Oliveira wrote:
> >
> > As Bruce wrote, you should use 7.2, the more recent release version.
> >
>  I agree that there is now no point in building 7.1, but I think it
> will be more useful to the OP if he *first* checks what he has done in
> 7.1 (I'm with William Harrington in thinking he did something wrong in
> zlib).  Learning often comes from understanding our *own* errors.
>
>  For this case, the output of the 'ls' command that William
> mentioned will probably indicate the error.
>
> ĸen
>
>
Hello:
         I have checked " ls -l libz* " in the directory of "
/mnt/lfs/tools/lib ", and
the result is:
" ls: cannot access libz*: No such file or directory "
         So, this is the place I made mistake. But I just built the packets
in chapter5 of
LFS-BOOK-7.1.I think I still don't build zlib. And why just the libz*
disappeared ? I have
built other packets in chapter5.
         thank you always.

By the way:
                I'm a beginner in LFS,so i don't know much about format of
this mailing list. how to
get "On Sun, Sep 16, 2012 at 03:06:13PM -0700, Fernando de Oliveira wrote:"
?
Is this information produced by Mail client or the other way? I just use
Gmail by chrome.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-support/attachments/20120917/4ef967f5/attachment.html>


More information about the lfs-support mailing list