[lfs-support] the result of " ldd libz.so.1 " is right ?

Ken Moffat zarniwhoop at ntlworld.com
Sun Sep 16 15:47:36 PDT 2012


On Sun, Sep 16, 2012 at 03:06:13PM -0700, Fernando de Oliveira wrote:
> 
> As Bruce wrote, you should use 7.2, the more recent release version.
> 
 I agree that there is now no point in building 7.1, but I think it
will be more useful to the OP if he *first* checks what he has done in
7.1 (I'm with William Harrington in thinking he did something wrong in
zlib).  Learning often comes from understanding our *own* errors.

 For this case, the output of the 'ls' command that William
mentioned will probably indicate the error.

ĸen
-- 
das eine Mal als Tragödie, das andere Mal als Farce



More information about the lfs-support mailing list