[lfs-support] the result of " ldd libz.so.1 " is right ?

Fernando de Oliveira famobr at yahoo.com.br
Sun Sep 16 15:06:13 PDT 2012


Em 16-09-2012 09:36, lx escreveu:

In this list, members should write the reply below the previous message
or in line, replying to each point.

> thank you, 
>               I'm using 7.1. and it's  a 32-bit system.

As Bruce wrote, you should use 7.2, the more recent release version.

> 
> maybe i don't make problem clear. when I make the file-5.10. it can't
> find ldd libz.so.1 . so I check the libz.so.1 by "ldd libz.so.1", and
> result is:

In 7.2, many versions change. Start again, and if you have the same
problem with file-5.11, please, ask again.

> 
> linux-gate.so.1 =>  (0x00460000)
> libc.so.6 => /lib/libc.so.6 (0x008bb000)
> /lib/ld-linux.so.2 (0x00825000)
> 

As Bruce wrote, and I checked in my system, this seems to be correct.

>            i think i don't set the right symbol link
> of /lib/ld-linux.so.2 , so i'm confused. 
> 
> this is the whole process.
> 
> 
> 2012/9/16 Fernando de Oliveira <famobr at yahoo.com.br
> <mailto:famobr at yahoo.com.br>>
> 
>     --- Em dom, 16/9/12, lx escreveu:
> 
>     Don't top post.
> 
>     >
>     > De: lx
>     > Assunto: Re: [lfs-support] the result of " ldd libz.so.1 " is right ?
>     > Para: "LFS Support List"
>     > Data: Domingo, 16 de Setembro de 2012, 1:25
>     >


> 
>     One question asked by Bruce you haven't yet answered:
>     > 2012/9/16 Bruce Dubbs:



>     > What *version* of the book are you using?  You should be using 7.2
>      That
>     > part is no longer applicable.
>     ...

So, you need to start again from the beginning., using LFS-7.2, with a
clean partition, correct environment, etc.

-- 
[]s,
Fernando



More information about the lfs-support mailing list