[lfs-support] build KDE3

Bruce Dubbs bruce.dubbs at gmail.com
Tue Oct 30 09:05:04 PDT 2012


Dave wrote:
> Do we have to use Qt3 to install KDE3, or can Qt4 do it.?

Yes, KDE3 requires Qt3, but both have been removed from BLFS.  There is 
a follow on called Trinity that forked from KDE3, but getting modern 
apps to play nice is difficult.

   -- Bruce






More information about the lfs-support mailing list