[lfs-support] error in 6.19.2. Installation of Util-linux-ng in lfs 6.5

Raji A.C raji at nexegen.net
Sat Oct 27 21:10:38 PDT 2012


doubted that i may not get solutions for problems that occur with newer
versions.
when i installed pkg-config the test suite 6 out of 6 failed.would that can
be corrected?and also got  error in make install of  util-linux.how can i
solve this?please help

On Sat, Oct 27, 2012 at 9:11 PM, Bruce Dubbs <bruce.dubbs at gmail.com> wrote:

> Raji A.C wrote:
> > i'm building lfs based on LFS 6.5 .
>
> That's your choice of course, but why are you using a version that is
> over 3 years old.  LFS-7.2 is current.
>
>    -- Bruce
>
> I'm having problem in 6.19.2.
> > Installation of Util-linux-ng in make install.before that i had alo
> > experienced problem in
> > sed -e 's at etc/adjtime at var/lib/hwclock/adjtime at g' \
> > -i $(grep -rl '/etc/adjtime' .)
> >
> > but i managed this problem by replacing $(grep -rl '/etc/adjtime' .) by
> > name of  each folder in that package.
> > My host system is 11.10,host system requirements explained in section vii
> > and my system features are a little different.how to solve this issue?
> >
> >
> >
>
>
> --
> http://linuxfromscratch.org/mailman/listinfo/lfs-support
> FAQ: http://www.linuxfromscratch.org/lfs/faq.html
> Unsubscribe: See the above information page
>



-- 
-- 
Best Regards
*Raji  A C*
Nexegen Consultancy Service
2nd Floor.Lan-Ship Mall,
Mavoor Road Jn,
Bank Road,Calicut-673001,
Kerala,India
mail : raji at nexegen.net <nayana at nexegen.net>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-support/attachments/20121028/06bd6001/attachment.html>


More information about the lfs-support mailing list