[lfs-support] new to lfs, I get a error on glibc configure

Bruce Dubbs bruce.dubbs at gmail.com
Fri Oct 26 15:18:29 PDT 2012


软刀 wrote:

> checking for gawk... no
> checking for mawk... mawk

> checking for -z relro option... no
> configure: error: linker with -z relro support required

You have a host problem.  See the Host System Requirements and update 
missing packages and incorrect symlinks.

   -- Bruce




More information about the lfs-support mailing list