[lfs-support] glibc 2.16.0 don't compile with gcc 4.7.1

Ken Moffat zarniwhoop at ntlworld.com
Wed Oct 24 10:02:49 PDT 2012


On Wed, Oct 24, 2012 at 06:50:16PM +0200, Adrien Vasseur wrote:
> Wow ! Very fast reply !
> 
> I run the script in the Host System Prerequisites and I have :
> 
> bash, version 4.2.37(1)-release
> /bin/sh -> /bin/dash
 That will break it.  /bin/sh needs to be bash.

 I think the others looked ok.  Please don't top post, svp.

ĸen
-- 
das eine Mal als Tragödie, das andere Mal als Farce



More information about the lfs-support mailing list