[lfs-support] "-z option ...no" issue

Bruce Dubbs bruce.dubbs at gmail.com
Mon Nov 26 17:58:47 PST 2012


William Harrington wrote:
>
> On Nov 25, 2012, at 11:08 PM, 王杰清 wrote:
>
>> "configure: error : linker with -z support required"
>
> We get this a lot in the LFS Support irc channel.
> If you view the errors and config.log,
> mawk is being used rather than gawk, and this is the error output when
> people skip the host requirements page.
> The other time it occurs is when someone doesn't use the lfs user or the
> lfs user's host environment isn't set properly and they use the
> toolchain which doesn't have the proper linker support.
>
> Seems most of the issues that are repated and posted in IRC and the
> mailing list have to do with host system requirements.
> There is no clear way to make it clearer. We'll just have to endure it.

Now that you mention it, I think we can update Section 5.5 and refer 
back to the Host System Requirements for even more emphasis.

   -- Bruce





More information about the lfs-support mailing list