[lfs-support] Use a newer kernel than specified?

Oshadha Gunawardena oshadha.rocky at gmail.com
Wed Nov 14 02:23:56 PST 2012


I don't see any specific reason for not using 3.5.X release (from a stable
release). You could always use a different kernel version.


On Wed, Nov 14, 2012 at 3:29 PM, Smith, Mitchell <mitchell.smith at cwc.com>wrote:

> Hi,
>
> The package list specifies using linux kernel: Linux-3.5.2
>
> Obviously the later releases would contain multiple fixes and security
> improvements.
>
> Any reason why using the latest 3.5.X release (Currently 3.5.7) would
> cause any issues
>
> Thanks
>
> --
> *Mitchell
> *
>
>
>
>  The information contained in this email (and any attachments) is confidential and may be privileged. If you are not the intended recipient
> and have received this email in error, please notify the sender immediately by reply email and delete the message and any attachments.
> If you are not the named addressee, you must not copy, disclose, forward or otherwise use the information contained in this email.
> Cable & Wireless Communications Plc and its affiliates reserve the right to monitor all email communications through their networks to
> ensure regulatory compliance.
>
> Cable & Wireless Communications Plc is a company registered in England & Wales with number:
> 07130199 and offices located at 3rd Floor, 26 Red Lion Square, London WC1R 4HQ
>
>
>
> --
> http://linuxfromscratch.org/mailman/listinfo/lfs-support
> FAQ: http://www.linuxfromscratch.org/lfs/faq.html
> Unsubscribe: See the above information page
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-support/attachments/20121114/3b0cb28e/attachment.html>


More information about the lfs-support mailing list