[lfs-support] GCC-4.7.1 - Pass 2 Error unrecognized command line option '-V' unrecognized command line option '-qversion'

Chris Staub chris at beaker67.com
Mon Nov 12 09:59:51 PST 2012


On 11/12/2012 10:25 AM, lei huang wrote:
> Linux  2.6.18-308.16.1.el5 #1 SMP Tue Oct 2 22:01:37 EDT 2012 i686
> i686 i386 GNU/Linux
>
> config.log
>
> FATAL: kernel too old
>
> help!!!

There's the problem - your host system doesn't have a recent enough 
kernel. You will need to upgrade the kernel to at least the minimum 
version specified on the "Host System Requirements" page.



More information about the lfs-support mailing list