[lfs-support] Stuck at Bash 5.16

Rick Shelton rick.shelton at gmail.com
Thu Aug 16 15:44:18 PDT 2012


On Thu, Aug 16, 2012 at 4:13 PM, Mikie <kmb at mikienet.com> wrote:
> Hello List,
>
>
>
> Stuck at Bash 5.16.
>
>
>
> says no such thing as make:
>
no it doesn't.

>
> lfs at ubuntu:/mnt/lfs/sources/bash-4.2$ make
> yacc -d ./parse.y
> make: yacc: Command not found
> make: *** [y.tab.c] Error 127
the program make is reporting an error. a make-owned subshell (am i
just making this up?) cannot find the yacc program.

> lfs at ubuntu:/mnt/lfs/sources/bash-4.2$
ubuntu. uhhuh.
Not every host distro is created equal. It looks like you missed the
part about the Host System Requirements in the Preface of the book.



More information about the lfs-support mailing list