[lfs-support] Stuck 6.49...

Ken Moffat zarniwhoop at ntlworld.com
Wed Aug 15 15:00:45 PDT 2012


On Wed, Aug 15, 2012 at 02:28:13PM -0700, Michael Robinson wrote:
> I don't have pkg-config installed, I wonder what I missed?
> 
 Sorry, I'm not a mind-reader.  Which version of the book ?
And why do you think you have a problem ? (I'm guessing a package
fails to configure, but '6.49' without a book version means
nothing).

 For some recent releases, pkg-config was not installed (its
dependencies became too great).  If you are using one of those
versions of the book, why do you think you need it ?

 In general, if you think you missed a package, look to see if any
of the programs or libraries from it have been installed.

ĸen
-- 
das eine Mal als Tragödie, das andere Mal als Farce



More information about the lfs-support mailing list