GCC Pass 2 Error - LFS-svn

Martin Zajíc <ZAJCA> zajcaa at gmail.com
Sat Sep 4 05:40:22 PDT 2010


>> configure: error: Building GCC requires GMP 4.2+, MPFR 2.3.1+ and MPC 0.8.0+.
>
> That one looks like a typo - it's trying to run one of the parameters to
> configure as a separate command, which means you've probably missed a
> '\' at the end of a line, or something like that.

Thank's it was typo. I'am stupid.
>
> No, you don't. Remember, *all* instructions for a package are assumed to
> be run from inside the extracted directory for that package, which in
> this case is gcc-4.5.1. The gmp, mpc, and mpfr directories should be
> inside that one, as they will be if you're in that directory when you
> extract them.

And this is true too.
--
Martin Zajíc
E-mail: zajcaa at gmail.com
Jabber: zajcaa at gmail.com
Twitter: http://twitter.com/zajca



More information about the lfs-support mailing list