gclib

Rosario Turco rosario_turco at virgilio.it
Tue Nov 30 11:52:39 PST 2010


I have an error when I configure glibc2-21.1:

A snippet is:
....
checking for ld --version script no
.... etc
....
*** WARNING You should not compile GNU libc without versioning. NOt ...
.... etc
configure: error: compiler support for visibility attribute is required.

So I cannot do the commands make and make install.

Is this a problem, which depends from configure of binutils? What i must see in
the config.log of binutils and of glibc?

I use the book 6.7, Fedora 14, user lfs and i have done all that in the book.
  
 




More information about the lfs-support mailing list