Problem Booting up the new system ?

dgfhfgh dfghdfgh solo9300 at hotmail.com
Wed Nov 10 08:20:52 PST 2010


> Date: Tue, 9 Nov 2010 23:04:33 +0800
> From: dashing.meng at gmail.com
> To: lfs-support at linuxfromscratch.org
> Subject: Re: Problem Booting up the new system ?
> 
> On Tue, 9 Nov 2010 12:04:05 +0000
> dgfhfgh dfghdfgh <solo9300 at hotmail.com> wrote:
> 
> > 
> > Hello all, 
> > after going thought the book  and try to boot the new system, the
> > Bootloader work fine but when i try to boot the root filesystem my
> > screen display  alot of color (attached photo) without any message or
> > anything. I try to do the book again  it seem to be compiling ok
> > without anything i could find. dont know what i did wrong and or what
> > to do next, therefore, if anyone could help or point me to the right
> > direction. thxbook SVN-20101027host lfcliveCD
> > 	   		  
> 
> Maybe, you can attach your .config file to the list, so someone can
> test it on their machine.
> 
> Maybe, you can copy your LFS root directory to another machine to test
> if it is only happen on that machine.
> 
> --
> littlebat
> -- 
> http://linuxfromscratch.org/mailman/listinfo/lfs-support
> FAQ: http://www.linuxfromscratch.org/lfs/faq.html
> Unsubscribe: See the above information page

littlebat,
I redo the book, however, this time i replace grub with syslinux-4.03. the system boot ok but when boot the kernel i get the same screen, I also attached  .config 
 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-support/attachments/20101110/a18227d1/attachment.html>


More information about the lfs-support mailing list