Problem Booting up the new system ?

dgfhfgh dfghdfgh solo9300 at hotmail.com
Tue Nov 9 06:35:40 PST 2010


> Date: Tue, 9 Nov 2010 08:39:00 -0500
> From: zzflop at embarqmail.com
> To: lfs-support at linuxfromscratch.org
> Subject: Re: Problem Booting up the new system ?
> 
> On Tue, Nov 09, 2010 at 12:04:05PM +0000, dgfhfgh dfghdfgh wrote:
> > 
> > Hello all, 
> > after going thought the book  and try to boot the new system,
> > the Bootloader work fine but when i try to boot the root
> > filesystem my screen display  alot of color (attached photo) .... 
> 
> 
> Nice picture. The only time I've seen a screen that like was using 
> windows/dos trying to boot a 16 bit os on a fat32 fs/partition.
> 
> Check your grub settings to make certain you are booting the right
> partion. Is your host system booting correctly ?
> 
> I'm pretty new to using Grub2 , but it seems if you point grub-mkconfig
> to the right place it will make a workable menuentry. I found the hint
> http://www.linuxfromscratch.org/hints/downloads/files/grub2.txt to be
> very helpful.
> 
> Also check http://www.linuxfromscratch.org/faq/#netiquette  concerning
> wrapping text. It will make your posts easier to read.
> 
> 
> Good Luck,
> 
> --- Mike Hollis ---
> -- 
> http://linuxfromscratch.org/mailman/listinfo/lfs-support
> FAQ: http://www.linuxfromscratch.org/lfs/faq.html
> Unsubscribe: See the above information page

appreciate the help, but it dosn't  fix the problem.

 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-support/attachments/20101109/f861dafa/attachment.html>


More information about the lfs-support mailing list