Host requirement package version difference

Andrew Benton b3nton at gmail.com
Tue Mar 30 14:52:35 PDT 2010


On 30/03/10 21:17, Suraj Linux wrote:
> Hi,
>
> I just checked my system's packages and the version on it. The version
> of binutils and GCC  is higher than recommended.
>
> Binutils: (GNU Binutils for Ubuntu) 2.20
> gcc (Ubuntu 4.4.1-4ubuntu9) 4.4.1
>
>
> One option is that I uninstall them and reinstall the earlier version.
> But as I am not very experienced I am not sure how much it will effect
> the system. Is there an alternate solution. Presently I am using
> Ubuntu 9.10

Those versions are fine. Leave them alone.
>
>
> And how do I make sure about symlink for
> Bash-2.05a

As root issue the command ln -sf bash /bin/sh. As you're using ubunut that
would be:

sudo ln -sf bash /bin/sh

Andy



More information about the lfs-support mailing list