Which chipset for USB?

brown wrap gramos at yahoo.com
Mon Mar 22 11:39:11 PDT 2010

> Your best bet, I think, is to use lsmod with CentOS
> running, and see
> what's loaded, and configure appropriately.

I used lsmod on the running CentOS and it must have had nearly 100 modules.

> Anyway, you might try replacing the USB mouse with a
> regular one,
> either PS/2 or serial port, and see if you can use the
> machine that
> way, until you resolve whatever the problem is.

I tried that. NO inputs work. Not USB or PS/2 mouse and old XT keyboard.

Today I booted up the LFS 6.3 DVD and its works as well. I found its .config and tried to use it to build a kernal:

make mrproper

Copied it to .config

make oldconfig


make modules_install

and then copied everything to its place in the /boot directory.

I had previuously done the same thing with the CentOS .config. Both end up in a 'panic'.

So now I went back to building a clean kernel that will at least boot again.

So to state it again, none of the inputs work after I make the kernel selection from the menu. The last time I made this selection I was not using the USB, I was using XT and PS/2 mouse.


More information about the lfs-support mailing list