Which chipset for USB?

brown wrap gramos at yahoo.com
Sun Mar 21 19:20:54 PDT 2010

From: Gastón Cadenasso <g_cadenasso at hotmail.com>
Subject: RE: Which chipset for USB?
To: lfs-support at linuxfromscratch.org
Date: Sunday, March 21, 2010, 10:02 AM

Sorry about my english!
I have tested a lot of VIA chipsets on PCI Boards and always works fine, but i don't know about NEC

Well, I went down to the local Staples and purchased a USB board. The board has NEC chips. I got rid of the errors I had been seeing with IRQs, but still no USB. BTW, as a reminder, none of my input devices work. Not even a PS/2 mouse an a serial keyboard. In even for a solution, I discovered someone who had a problem with Knoppix. IT reminded me this machine acts the same way under Knoppix, but as stated before, runs fine under CentOS. I tried using the CentOS config yesterday and it doesn't even boot up. Get a panic, so I won't persue that route.

I'd be happy to get any keyboard and mouse to work. Here is a link to the Knoppix problem, where none of the input devices work: I used a Knoppix dvd that arrived with the Linux Magazine a while back.

I started looking into this again because I want to bring up KDE.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-support/attachments/20100321/750ecc97/attachment.html>

More information about the lfs-support mailing list