5.7. Glibc-2.10.1

Chris Staub chris at beaker67.com
Mon Mar 1 01:46:55 PST 2010


On 03/01/2010 03:49 AM, Suraj Linux wrote:
> Hi,
>
> I have getting error while executing *make* command for 5.7.
> Glibc-2.10.1. I did give all the above command. I was even able to
> configure with out errors.
>
> I get the following error. ( See at the end )
>
> mawk: scripts/gen-sorted.awk: line 19: syntax error at or near ]
> mawk: scripts/gen-sorted.awk: line 19: runaway regular expression /, "",

>

You have missed the "Host System Requirements" page. Go there and make 
sure your host distro has everything there installed.



More information about the lfs-support mailing list