LFS (Version SVN-20100529) - 5.5. GCC-4.5.0 - Pass 1

Bruce Dubbs bruce.dubbs at gmail.com
Fri Jun 18 09:38:06 PDT 2010


Face wrote:
> is this normal
> 
> 
> ../gcc-4.5.0/configure \
>             --target=$LFS_TGT --prefix=/tools \
>             --disable-nls --disable-shared --disable-multilib \
>             --disable-decimal-float --disable-threads \
>             --disable-libmudflap --disable-libssp \
>             --disable-libgomp --enable-languages=c
> 
> *** This configuration is not supported in the following subdirectories:
> target-libada gnattools target-libstdc++-v3 target-libgfortran
> target-libffi target-zlib target-libjava target-libobjc target-libgomp
> target-libmudflap target-libssp target-boehm-gc
> (Any other directories should still work fine.)

It seems to be an info message.  I get the same thing.  All those 
libraries have something to do with the languages not built: c++, 
Objective C, FORTRAN, Java, Ada, etc.

   -- Bruce



More information about the lfs-support mailing list