LFS 6.6 Chapter 8.1 Can't "make" new kernel

Franz L. Kuhlmann f_kuhlmann at freenet.de
Fri Jun 18 09:02:00 PDT 2010

After having installed Ubuntu 9.10 I worked quite happily through the 
book up to section 8.1.
However, after executing make oldconfig (since I felt to be safe with my 
rather ordinary desktop PC), ....
  * Random Number Generation
   Pseudo Random Number Generation for Cryptographic modules 
  configuration written to .config

I ran into trouble:

root:/sources/linux- make
scripts/kconfig/conf -s arch/x86/Kconfig
/bin/sh: defaultingto080480b8: command not found
make: *** [include/config/kernel.release] Error 127
root:/sources/linux- vim README

In the archives of the past 3/4 months, I couldn't find anything which 
might give me a hint to what the problem is.
Is there anybody around, pls, to put me straight.
Dipl. Ing. *Franz L. Kuhlmann* Mitteranger 34 D 82418 Murnau T 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-support/attachments/20100618/a2ee95f3/attachment.html>

More information about the lfs-support mailing list