Errata for v6.6

James E. Lang jim+lfssup at lang.hm
Mon Jun 14 15:38:26 PDT 2010


I am part of a Linux Users Group that has taken on LFS as a group learning aid.



The errata for Host System Requirements for v6.6 contains this line:

Linux Kernel-2.6.22.5 (having been compiled with GCC-4.12 or greater)

Is that GCC version a typo?

The current Ubuntu kernel is v2.6.32.22-generic and was compiled with GCC-4.4.3.

As noted, the Linux Kernel version isn't the issue. The GCC version used to 
compile it looks like a big issue.

-- 
Jim




More information about the lfs-support mailing list