Ncurses 5.7 fail to configure

Chris Staub chris at beaker67.com
Tue Jan 26 10:26:44 PST 2010


On 01/26/2010 01:13 PM, Bruce Dubbs wrote:
> Dmitry Sokolov wrote:
>
>
> Try
>
>     ./configure --prefix=/tools --with-shared --without-debug \
>      --without-ada --enable-overwrite --without-gpm
>
>
> Evidently you have an old version of the gpm library installed.
>
>     -- Bruce

No, GPM is not an issue. If the book is being followed, Ncurses won't 
even be looking for GPM.



More information about the lfs-support mailing list