Ncurses 5.7 fail to configure

Dmitry Sokolov sokolovda at inbox.ru
Tue Jan 26 10:25:20 PST 2010


----- Original Message ----- 
From: "Bruce Dubbs" <bruce.dubbs at gmail.com>
To: "LFS Support List" <lfs-support at linuxfromscratch.org>
Sent: Wednesday, January 27, 2010 12:13 AM
Subject: Re: Ncurses 5.7 fail to configure


> Dmitry Sokolov wrote:
>
>> ./configure --prefix=/tools --with-shared --without-debug --without-ada --enable-overwrite
>>
>> result:
>
>> checking if you want to link with the GPM mouse library... maybe
>> checking for gpm.h... yes
>> checking for Gpm_Open in -lgpm... no
>> configure: error: Cannot link with GPM library.
>
> Try
>
>   ./configure --prefix=/tools --with-shared --without-debug \
>    --without-ada --enable-overwrite --without-gpm
>
>
> Evidently you have an old version of the gpm library installed.
>
>   -- Bruce
> -- 
I can "configure --without-gmp", it's configures normal, but whether it is 
correct? 




More information about the lfs-support mailing list