LFS 6.3 Stuck @Chapter 7.2

Pixel 73 pixel73 at hotmail.com
Tue Jan 5 08:23:39 PST 2010

Hi folks
I finally arrived at chapter 7.2. After logout and chroot via:
chroot "$LFS" /usr/bin/env -i \
    HOME=/root TERM="$TERM" PS1='\u:\w\$ ' \
    PATH=/bin:/usr/bin:/sbin:/usr/sbin \
    /bin/bash --login

I tried to tar -xjvf lfs-bootscripts-6.3.tar.bz2. Unfortunately that doesn't work. The errors I got are as following:
tar: bzip2: Cannot exec: No such file or directory
tar: Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error exit delayed from previous errors
Before I logged out and chrooted the tar -xjvf command worked perfectly.
When I enter echo $PATH I get:
In chapter 6.29.2 I installed bzip2-1.0.4.
Under /bin I can also see:
bunzip2 -> bzip2
bzcat -> bzip2
What did I do wrong or how can I fix this problem?
Thanks in advance for your help.
Ski-Club, Schulklasse, Gugge, etc - bis zu 20 Leute chatten gemeinsam. Mehr Infos zum praktischen Gruppenchat!

More information about the lfs-support mailing list