Stuck at 5.7.1

Chris Staub chris at beaker67.com
Sat Jan 2 10:08:16 PST 2010


On 01/02/2010 12:52 PM, Bruce Dubbs wrote:
> Mikie wrote:
>>
>> Prior to this step I ran:
>> ../glibc-2.10.1/configure --prefix=/tools \
>>      --host=$LFS_TGT --build=$(../glibc-2.10.1/scripts/config.guess) \
>>      --disable-profile --enable-add-ons \
>>      --enable-kernel=2.6.18 --with-headers=/tools/include \
>>      libc_cv_forced_unwind=yes libc_cv_c_cleanup=yes
>> and got this:
>> *** These critical programs are missing or too old: as ld
>> *** Check the INSTALL file for required versions.
>
> So what do `as --version` and 'ld --version` give you?
>
>     -- Bruce
>

I think you mean "$LFS_TGT-as --version" and "$LFS_TGT_-ld --version".



More information about the lfs-support mailing list