Upgrading in chapter 5

Nicolas FRANCOIS nicolas.francois at free.fr
Tue Oct 13 07:02:22 PDT 2009


Hi.

I started a LFS-dev last week. I'm at the end of chapter 5 (doing
something else at the same time...), and I noticed this morning that
Linux was upgraded to 2.6.31.3. Do I have to start it all over, or can
I just change the linux headers by installing the new ones ?

More precisely, does the Glibc installation from chapter 5 depends on
the headers ?

\bye

-- 

Nicolas FRANCOIS                      |  /\ 
http://nicolas.francois.free.fr       | |__|
				      X--/\\
We are the Micro$oft.		        _\_V
Resistance is futile.		    
You will be assimilated.         darthvader penguin



More information about the lfs-support mailing list