LFS 6.5: Kernel 2.6.30.2 boot problems

Christian Wurst christian.wurst at gmail.com
Mon Oct 5 07:55:47 PDT 2009


On Thu, Oct 1, 2009 at 7:25 AM, Mike McCarty <Mike.McCarty at sbcglobal.net> wrote:
> Sounds like you didn't build in the low level driver. These
> drivers cannot be built as modules, they must be linked in
> as part of the kernel, or you can't boot.
>
> You probably need the drivers for your specific chipset. Boot
> from some other distro and see what lspci has to say.

That fixed it. In my case it was a mising VIA driver.

Thanks a lot!

Christian



More information about the lfs-support mailing list